Devices Compatible with the Wisepad

Operating System

Operating System Level

Phones


iOS (Apple)

Version 8 or higher

iPhone 4S and up 

iPad 3 and up (all models)


Android

Version 4.4.2 or higher 

(Versions 4.4.4 and 5.0 are not supported due to issues with the Android Bluetooth software in these versions)

Samsung 

Google Nexus 

Sony 

HTC 

Etc.

Note: There are other Android devices that are supported that are not listed above as we have not managed to test all devices on the market and there are other models in different markets.


Blackberry (10)

Z & Q Platform OS10.3.1 and higher

Q10 

Z10 

Passport 

Classic 

Leap 

P’9983 & P’9982 (Porsche Design) 

Z30 

Q5


Windows

Windows 7 and up on desktop and tablets Windows 10 and up on mobile (soon to be discontinued by Microsoft)

All PC’s, Tablets and phone


Not supported


Huawei Phone 

Not supported as phones are unable to pair with Mswipe device